Crea sito

Problema applet Java 6 aggiornamento 10 con firefox 3.6

Problema applet Java 6 aggiornamento 10 con firefox 3.6

Messaggioda ludotornei » 24/11/2009, 16:04

Nuova sezione qui : Ludonet con Seven e Vista
Ciao a tutti , installando ieri l'aggiornamento alla versione 17 del Java 6 ho trovato questa pagina raggiungibile qui:
http://java.com/it/download/faq/firefox_newplugin.xml
Spiego per gli utenti meno pratici il problema quotando l'informazione che il fornitore del nostro Java ci dà :
Nel novembre 2009 Mozilla Foundation presenterà la versione 3.6 del diffuso browser Internet Firefox. A partire da Firefox 3.6, gli applet basati su Java NON funzioneranno a meno che non venga utilizzato Java 6 Aggiornamento 10 o versioni successive.


in pratica questo impedirà a chi non aggiorna Firefox di usare qualsiasi applet java con versioni inferiori alla 10 per cui cesseranno di essere raggiungibili con qualsiasi sistema operativo le applet java.

Spero in una rapida soluzione da parte dei tecnici Ludonet visto il normale diffondersi degli upgrade a Windows 7 da Windows Vista e del progressivo e inesorabile abbandono del vecchio XP :-(

Appena ci saranno novità vi farò sapere.
Leggere la Nuova guida per accedere in Ludonet con l'ultima versione del plugin
La trovate Qui

Ludotornei -Admin-
ludotornei
Amministratore
Amministratore
 
Messaggi: 58
Iscritto il: 28/06/2009, 8:32

Torna a Avvisi

 


  • { RELATED_TOPICS }
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron